A squared not deleting

  keef66 09:44 29 Jun 2007

Downloaded the latest update for A squared free last night. It scans as before, but there's no facility to remove what it finds now, just the option to save the log somewhere. Anyone else with the same result??

If the next update doesn't fix it, I'll have to remove and reinstall it from scratch.

  Quiet Life 09:55 29 Jun 2007

This problem started with update to 3.00.338 and started about 24th June. They said it would be fixed in 2 days but the position today is still the same. What a time waster! There are a lot of comments on a-sqared forum about this problem which is still current.

  birdface 09:58 29 Jun 2007

If it found anything,It would probably put it in the Quarantine box,Did it find anything!!.Like you said it usually gives you the choice of whether to delete or quarantine.Unless it is part of a folder that may cause your computer problems if deleted.

  birdface 10:00 29 Jun 2007

No problems on mine, and I have the 338 up-date.

  birdface 10:02 29 Jun 2007

I think the up-date you were thinking of was the 336 one, There is a 338 one yesterday.

  birdface 10:13 29 Jun 2007

Hi,I ran a scan this morning and it found nothing,So I suppose it would not open the delete or quarantine box.I take it your scan found something and you cannot access it,

  keef66 10:40 29 Jun 2007

I have the 338 update. If I run a scan it does find stuff, but only offers me the option to save the log file. If I run the scan again it just finds the same things all over again.

Thanks Quiet Life, I'll go & have a browse in the A-squared forum

  keef66 10:48 29 Jun 2007

Nice to know it isn't just me doing something stupid. According to them it's a bug in a beta release. I didn't know I'd agreed to download beta versions, so that's one thing to check tonight. Also one comment about a 'Permissions' tab which might need customising (I did notice that last night; not sure it was there before)I'll give them a couple more days to fix it, try updating again, and if necessary, remove and reinstall from scratch.

I'll tick as resolved for now

  birdface 10:52 29 Jun 2007

A Squared, Configuration ,Untick ,Install Beta up-dates.

  Quiet Life 11:12 29 Jun 2007

hi buteman This has always been unticked so it did nothing for me.

  So Afraid 11:12 30 Jun 2007

Having the same problems since updating,there is no option to remove or quarantine spyware.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Gmail : comment annuler l’envoi d’un e-mail ?