Spywareblaster updating problem

  BeForU 21:20 21 Mar 2005

Hello. It seems that with the current 3.3 version of Spywareblaster, I cannot get the program to update properly since it mentions that the database is corrupted afterwards. Hence I;ve also lost all protection capabilities. I've tried reinstalling the program many times to see if it solves the problem but it doesn't. Many people have also said that you should disable all protection and uninstall the previous program version (i.e. 3.2) properly before instaling 3.3, which I did, but I don't know why I still get this problem. The database is stuck at 10/03/05 also. Does anybody know how to solve this since this is really frustrating me!

  Compassion 21:45 21 Mar 2005

I don't know if you've seen the troubleshooting information on the Spyware Blaster page (click here).

You might try checking the permissions on your firewall if you have one.

More likely, it says here (click here), it says there's a bug in version 3.3 which sounds similar to your problem. They've got a workaround you can try, and hopefully there should be a solution soon.

Hope this helps,


  BeForU 22:12 21 Mar 2005

Thanks for your help as this has now solved my problem. From that second link you gave me, up until now, I never noticed the 'Options' section on the Update tab. Didn't think it was that easy as well. Anyways now I don't have to worry about being paranoid without having Spywareblaster working! So thanks again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?