Spywareblaster and RecordNow

  Graham ® 18:12 11 Sep 2004
Locked

Windows XP Home. Went to update Spywareblaster. Windows Installer opened in front of it, installing RecordNow. It can't find file xxxx.pix.ini. I try to cancel,ignore, but can't get rid. Restart, it comes up again.

System Restore unable to restore. SFC found nothing.

Now it's gone to 4 bit colour!

Tried to uninstall RecordNow, but says it's in use.

Scanned for malware, nothing found.

Uninstalled Spywareblaster, still the same.

Everything seems to be working (apart from screen resolution), I can log into PCA. Can't understand why Spywareblaster started all this.

Back at 7:00.

  VoG II 18:19 11 Sep 2004

Odd! click here

  VoG II 18:23 11 Sep 2004

And another click here

System Restore?

  Graham ® 19:20 11 Sep 2004

Thanks, not just me then! System Restore won't restore. Tried to uninstal RecordNow in safe mode, but Windows Installer not running.

  Graham ® 19:47 11 Sep 2004

Getting nowhere! Going for a XP re-instal, I'm all backed up and ready to go :-)

  Graham ® 21:29 11 Sep 2004

Back up and running!

  VoG II 21:32 11 Sep 2004

Now you need to install Spywareblaster again! Eek!

  Graham ® 21:36 11 Sep 2004

I'm on the horns of a dilemna. That's if dilemnas still have horns.

  VoG II 21:40 11 Sep 2004

I have successfully resisted posting what I first thought of writing.

Create a Restore point. Then try and keep everything crossed.

  Graham ® 11:24 12 Sep 2004

Do you think I should uninstal RecordNow first?

  VoG II 12:29 12 Sep 2004

If it will now uninstall then yes.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Artist Pete Oswald on creating relatable characters & his new book

New iMac Pro release date, UK price & specs rumours

Idées cadeaux pour geeks et tech addicts