Spybot wont download updates

  Audeal 05:15 05 Mar 2004
Locked

I can't download the updates that are available for Spybot. I have tried about a dozen times but it just does not want to know.

I have uninstalled then reinstalled the program about four times and still it wont start the download.

I did a check for any updates and it found four, so I ticked them and then clicked on the download button and it just stops reacting. after a few seconds, if I click on the blank part of the screen the hour glass appears but still nothing happens. I left it for about five minutes in case it needed time but nothing happened. If I click the mouse again then a message appears at the top of the screen saying "Not Responding"

As we all know, it is important to have Spybot running. Can anyone please help me solve this problem. My OS is XP pro.

  Edstow 06:05 05 Mar 2004

Just to the right of "Download updates" it says Unido (Europe) or something. Click on that and you will be given a choice of other download sites. Click on one of those - the Australian EON one is good and download from there.

Ed

  hoverman 06:41 05 Mar 2004

I always download from the Australian EON site. The Europe one almost without fail gives problems.

  ventanas 08:23 05 Mar 2004

Same thing last night. Got two from Europe, but had to change to Australia to get the third.

  Dumfy 08:33 05 Mar 2004

I can't get Spybot to download any updates at all. When I click on "search for updates" I always get "error retrieving update into file"

I think this is a different error to the one above, but does anybody have experience of it and how it can be overcome?

Thanks

Dumfy

  Billy911 08:35 05 Mar 2004

If you are using Windows 2000 or XP you might need to log in as Administrator.

  Dumfy 08:59 05 Mar 2004

...but I still have problems. I am indeed using XP Home on a laptop and am the sole user of it. I'm also set up as Administrator.

Could it be that I'm connected to the company's network that is causing the problem?

Regards

Dumfy

  Audeal 09:15 05 Mar 2004

Thanks Edstow and all who responded. using the EON(Australia) option did the trick. I appreciate your help.

I wonder if Dumfy should try uninstalling spybot and reinstalling it again. This can sometimes work wonders, but not in my case though which shows it does not always work.

  Dumfy 10:06 05 Mar 2004

I tried uninstall/re-install as Audeal suggested.
As I also had Adaware 6 installed, I removed that too in case of conflict.

Still can't update Spybot though.

Any other ideas?

Dumfy

  Audeal 10:42 05 Mar 2004

Dumfy: Just a thought. Is your firewall set to let it through, especially now you have reinstalled it. I have, on occasions had to reset my firewall after reinstalling software.

  johnnyrocker 10:44 05 Mar 2004

d/load version 1.2 it can bwe config to get updates automatically on start up.

johnny.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?