Spybot Search and Destroy 1.3 Problem

  Border View 01:06 19 Nov 2004

About Two hours ago I uninstalled Spybot S&D 1.2 and then installed 1.3 The first place I tried to download from said Spybot S&D was currupt. Then tried another. This one downloaded OK, but when I ran a check it came up with about 25 red ticks. When I clicked on Fix problems in got rid of about four and the froze. A click on Start Alt Delete showed that Spybot S&D was not responding. Ended task and ran check for problems again. Again when I tried to Fix problems programme froze.
Have used Go Back to revert to before I uninstalled 1.2. Would appreciate advice on where to go from here.

Have again unistalled 1.2 and installed 1.3 from Geeks Site. Same thing gets so far then freezes and Start Alt Denelete shows Spybot S&D not responding.

The list of red ticks shows: Hitsl.ink, Advertising.com (2) Adviva, Alexa Related, Avenue AIn, BFast, CoolWWSearch, Double Click (2) Hit Box (11) Link Synergy, Nediaplex, Value Click, Web Terends Live, XerOx

Can anyone please help.

  Border View 01:14 19 Nov 2004

Off to bed - will check in again tomorrow morning. Night everyone.

  hugh-265156 01:15 19 Nov 2004

try running spybot in safe mode and see what happens maybe.

keep tapping F8 as soon as you turn on your computer until a list appears and select 'safe mode' then run spybot.

i had to do this last week on a friends win98 machine as i had a similar problem. spybot then worked fine in safe mode deleting over 300 entries and from then on in normal mode after the first scan.

  [DELETED] 07:38 19 Nov 2004

If that doesn't work:

In Spybot select Mode/Advanced Mode, then when prompted click Yes.

In the left hand panel, near the bottom you should now see +Settings. Click this, then on Settings. Scroll down a bit to Web Update and tick Display Available Beta Versions. This should download the latest Beta version the next time you start Spybot. This has eliminated some of the bugs in 1.3, including some false detections.

  [DELETED] 08:45 19 Nov 2004


You and I have already had this conversation in another thread.

The latest version is 1.3.1TX. Is that what you've got?

  Border View 10:31 19 Nov 2004

I used to have 1.2 the newly downloaded version says at the top 1.3 Is this different to 1.3.1TX

I was advised to start a new thread, bearing in mind that the other thread by someone else had been resolved.

  Border View 10:38 19 Nov 2004

Will give it a go. Thank you.

  [DELETED] 10:41 19 Nov 2004

You could try cleaning in stages,untick some problems then clean,scan again untick more and so on.Also you could but this is up to you turn off system restore before cleaning then it wont make a restore point witch can sometimes cause hassles and freezes.thats if you have xp it dosent say in your post.

click here

1.3 version

  Border View 11:04 19 Nov 2004

Cant get me computer to start in safe mode. I run Wundows 98SE. Bottled it when I tried the advanced settings.

Decided to revert hard drive via GoBack to before I installed 1.3 and have now uninstalled 1.2

Am now looking for an alternative Anti Spyware program.

Spybot scared me somewhat - especially the "Use at Your Peril" type message. I was really scared I was on the point of messing up my whole system, bearing in mind that I'm not totally confident in the "complicated" side of things.

Thank you for your time and trouble.

  [DELETED] 14:43 19 Nov 2004


Yes, 1.3.1TX is an update/bug fix for 1.3.

Now, the odd thing is that I can't remember from where I got the 1.3.1TX.exe file! Spybot's home page only offers 1.3. I do know that I installed 1.3 on 15 May and updated to 1.3.1TX on 26 October (sad, isn't it? I keep a record of these events!).

I do have a copy of the 1.3.1TX.exe file which must be installed over 1.3 NOT instead of. If you want it, let me know and I'll e-mail it to you.

  Border View 15:51 19 Nov 2004

Many thanks Jackcoms, but I've given up on Spybot Search and Destroy for the time being. I've installed a trial version of BPS Spyware Remover and it found over 500 cookies and infected files which it has successfully removed.

Thank you again for your time and trouble.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple