sprtcmd.exe

  dobbin 21:40 12 Oct 2008
Locked

This [sprtcmd.exe] has to be closed down manually before the computer will shut down.
A quick search reveals that it seems to be specific to Dell computers but I cannot find out how to correct this so that the computer shuts down normally. Does anyone have any suggestions?

  birdface 21:56 12 Oct 2008
  birdface 22:10 12 Oct 2008

From another Forum. Start > Run
Type "msconfig.exe" without quotation marks.
Click OK
Go to Startup tab
Uncheck the sprtcmd box (to prevent popup).
Do not uncheck the dsca box (so DCS will continue to operate on Startup)
Click OK > Restart
After restarting, a System Configuration Utility window with message will appear.
Check box so this message will not appear again when next restarting.

  phono 22:16 12 Oct 2008

Startup Control Panel from click here is a better option than using msconfig to control what program(s) load at startup.

  dobbin 07:56 14 Oct 2008

Thanks for that. If I remove this programme from start up will it affect the running of the computer?

  birdface 08:43 14 Oct 2008

Only one way to find out try it.If it does, go back in to msconfig and tick it again.it worked for the person who posted it in his thread.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?