spooler and printer error

  martan 15:16 12 Oct 2009
Locked

can anybody help me with this subject i remember sometime ago haveing the same problem but have forgot how to solve it
many thanks
martyn

  mrwoowoo 16:14 12 Oct 2009

Mine was a loose connection into the back of the printer from the usb cable. Just pushed it fully in.
Another time i had to turn on the printer and then restart the pc as the pc had to have the printer already on to recognise it.
Failing that,try reinstalling the printer driver.

  martan 17:39 12 Oct 2009

cant get the spooler services to start what do i do

  rawprawn 17:42 12 Oct 2009

Have you tried what mrwoowoo suggests and checked the connections.

  woodchip 17:49 12 Oct 2009

Go to Control Panel\ Administrative tools\Services\Print Spooler

Is it running or not, you can also check what it says in the Event viewer, right click on errors

  martan 18:00 12 Oct 2009

tried everything now getting error 1068 any help

  woodchip 18:08 12 Oct 2009

Have you looked in the Event viewer? thats what its there for

  martan 18:33 12 Oct 2009

no as i dont have to computer at my address was trying to help out a friend who was getting the error and i remember having it myself and cured it by clicking restart the spooler but i have tried everything other than going over there and trying to sort it out visually
but thanks for all the help and advice

  MAT ALAN 18:36 12 Oct 2009

try this...


Click Start, Run and type the following:

CMD /K SC CONFIG SPOOLER DEPEND= RPCSS

  martan 19:01 12 Oct 2009

thanks for that will try that way and let you know

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

How to use 3D Touch on iPhone

Comment importer des contacts d’un iPhone à un autre iPhone ?