spool32 error

  pj123 12:36 17 Nov 2004
Locked

I get an intermittent "spool32" error. If I reboot everything is fine.

Just seen the same question being asked in another computer magazine helpdesk. The answer was:

"this is detailed on the Microsoft Knowledge Base. To access this visit click here and search for Article ID number 191949."

Tried that but got: "no results"

I have uninstalled and reinstalled my printer driver but I still get the error occasionally.

Anybody got any other ideas please?

  Smegs 12:44 17 Nov 2004
  pj123 13:04 17 Nov 2004

Thanks Smegs. That looks good.

Will have to stop buying this other computer magazine if they can't get it right. They didn't mention the /kb/q bit.

Am dealing with it now. Ticked as resolved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?