spell check on office xp

  ian-inhome 18:33 19 Jan 2008

Spell checker and grammar are not working in ofice XP At the bottom of the page (word) it says Welsh. If I go to opions lanquages and change to English UK. spell checker and grammar then work. I select English UK, as the default lanquage but the next time I go to word it has reverted back to Welsh. I have tried a detect and repair but I cant get the default language to be UK

  VoG II 18:36 19 Jan 2008
  ian-inhome 20:49 19 Jan 2008

many thanks for the reply. I have checked the computer regional settings. I have uninstalled and reinstalled office. I have modified the normal.dot template. I have deleted the normal.dot file. generated a new template saved it as uk. But it still reverts to Welsh. If you moify the normal.dot then save, then reopen it, it opens in UK then immediatly reverts to Welsh

  lotvic 22:06 19 Jan 2008

this is for office 2003 hopefully office XP is same
Open Word > Tools > Language > Set Language > (choose English UK) and on mine there is a green tick in box 'Detect Language Automatically'

  ian-inhome 12:47 20 Jan 2008

I tried changing the default language I set it up to auto detect language but it always reverted to Welsh. I logged in as administrator and tried to store UK as the default language without success. A box then came up saying text services, clicking on this the default was shown as Welsh. I changed this to UK and this cured the problem whilst I was logged in as administrator but not when logged in as normal. Logged in again as administrator I then found the option show the language bar, which I ticked.
Back on normal log in I then had the text services box appear down beside the clock.
I then was able to change the language from Welsh to UK I had to do this both on word and also on the internet home page,
Operating system Windows XP home.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

18 Best Adult Colouring In Books 2018

HomePod review

Les meilleures séries Netflix (2018)