Speedtouch wireless network not working!

  dr_adders 19:22 06 Aug 2006

Can anyone help? Having installed the speedtouch adsl wireless router supplied by aol, i have access to the internet, but my laptop is unable to connect wirelessly.

speedtouch model is 576 v6.

my desktop is connected to it via ethernet cable.

initially i did manage to get the wireless connection to work, for about 10 minutes, but since then the laptop is unable to detect the network. wireless is enabled on the router...

  stevie-babe 20:23 06 Aug 2006

Try checking that the security settings are the same on the laptop and on the router as I had a similar problem when setting up my wi-fi. Turned out I had selected different security settings

  dr_adders 18:16 07 Aug 2006

checked that... same on both... WEP encryption. i dont understand how it worked for a while and then packed up again.

  FelixTCat 18:22 07 Aug 2006


Have you set the router's DHCP server to issue IP addresses and the laptop to get one automatically?

Is your firewall set to pass the IP address of the router?



  dr_adders 22:38 07 Aug 2006

thanks FelixTCat!!

i think thats what it was plus something else. initially i deleted all the devices on the router. then reinstalled the wireless software on my laptop.

it was still not working, then it occurred to me i may be getting interference from somewhere, and low and behold, after switching off the digisender for the sky digibox, a strong network signal appeared on the laptop... Fantastic!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Best Keyboards for Designers & Artists

What to ask Siri on the HomePod

Meilleurs VPN (2018)