Speedtouch modem loses connection - Wanadoo

  chrismuir 22:28 24 May 2005


I have 1Mb broadband via Wanadoo using the Speedtouch 330 USB modem. Generally works fine, but does drop the connection at times and you can't reconnect without rebooting PC. The message I get is no dial tone.

The version of the speedtouch driver I have installed is 300.7.0.2, I saw that the Speedtouch website has version 3.01. I have asked Wanadoo if they have a copy of these drivers before I order the CD.

Has anyone had a similar problem, and if so is there anything else I should be doing?


  spuds 22:46 24 May 2005

The SpeedTouch 330 as a couple of known faults that cause disconnection problems. If you are using a motherboard with a SIS/VIA chipset, then this can give intermittent drop-outs. Make sure that your usb connection is direct into the computer and not via a usb hub unit. A small change in voltage will also cause a drop-out problem.

Not saying the above is your problem, without more information, but both facts are worth considering.Regarding the latest driver, go to the Thomson/Alcetal website. If you need to contact Thomson, they have a very good response time to email requests, or they did have when I contacted them a few months ago.

  Granger 15:40 25 May 2005

I had this problem too. After months problem-free, it started doing this, so something's happened in the area that's made the signal weaker I guess. But buying a high-speed RJ-11 cable has solved the problem for now.

  chrismuir 09:50 13 Jul 2005

I've noticed it dropping the connection a lot more in recent weeks. The modem is connected straight into my PC, and I have the latest drivers for the modem. Is there anything that could happen in the area to make the line worse, should I get BT to check it?

The last two nights it seems to have been around the same time that I couldn't get a connection. A couple of questions:
Modem - was on top of the PC, I noticed it was getting warm so moved it onto the desk - am i being overcautious?
Wanadoo - is it likely that too many people are sharing a connection? I had no problems connecting earlier in the evening, but it seems to be a problem at 10pm.

  spuds 12:20 13 Jul 2005

All servers and exchanges have high and low usage times,plus your ISP contention ratio will effect performance.

Check you exchange and ISP via click here and click here

chrismuir--I notice that your original query was dated 24.05.05 and very little feedback as been offered. Best to keep people informed, then your problem will be solved much quicker.

  chrismuir 13:53 13 Jul 2005

Will check the exchange and ISP, thanks for the links.

If the problem is the modem, will shortly be upgrading to a DG632 modem/router, so hopefully will be in a position to comment on whether that makes a difference.

  chrismuir 09:35 14 Jul 2005

Was connected fine last night until approx 10pm when the modem lost the connection. This has happened several nights in a row now at about the same time.

Could not reconnect - the modem kept 'initialising the ADSL line', the icon in the system tray would turn green (the flashing green light on the modem would become steady) and I would try to connect. The modem would seem to connect, but the moment I selected a new page to view it would hang and when I tried to reconnect I would get 'no dial tone'. Went through this routine several times then gave up.

Should I be speaking to BT about the phone line or Wanadoo about the broadband, or both??

  Granger 13:30 14 Jul 2005

It's very likely due to demand and/or some changes to the line making the line weaker. Get a high-speed cable if you haven't already.

  chrismuir 20:09 14 Jul 2005


Spoke to Wanadoo, and when it next happens I need to connect my PC direct to the main socket in the house. If it doesn't work there, then they'll get BT on the case (on solution is that I may need to go back to a 512K line - boo!!) to check out the line - the BT system apparently says my line is marginal for 1Mb. If it does work then I need to invest in some better cabling from the hallway to the study - may well do that anyhow!!

  chrismuir 22:14 14 Jul 2005

Dropped out 15 mins ago. Wouldn't reconnect in the study. Dragged (!) the PC into the hallway and connected via the main phone socket, all OK. Looks like I need to get the cable to my study upgraded.... Do I need to run a broadband only cable to the modem and leave my extension cable alone as it is ok for phone calls etc?

  Dipso 22:35 14 Jul 2005

...have you given up with the router click here for the time being?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?