Speedtouch / Compaq USB issue. Advice please

  Calvados44 16:06 06 Mar 2006

I bought a Compaq 1629 over a week ago and despite spending over 6 hours on the phone to Wanadoo (who have been useless) I'm still not connected to the internet.

During my last conversation the guy at Wanadoo thought it may be that my USB drivers needed a patch to accept the Wanadoo modem/installation.

Does anyone know anything about this? The USB on the PC is a 82801FB - can it be that a brand new PC is not compatible and how can I fix it? I'm going mad over this....please help

thanks Calva

  skidzy 16:10 06 Mar 2006

When you installed the BB modem software ..did you have it connected..if so,unplug it and reload the software and wait till prompted for the modem to be connected via usb.
You may have to uninstall the software first.

  Calvados44 16:16 06 Mar 2006

Skidzy, thanks for the response but I've tried that. I get to step 4 in the Wanadoo/speedtouch installtion and then it says it can't find the hardware. Tried downloading the modem drivers - that didn't work either

  surfmonkey #:@} 16:21 06 Mar 2006

is you usb enable on your pc

  skidzy 16:22 06 Mar 2006

Are you sure the usb ports are ok,try another device just to make sure.
You could go to device manager and check for any yellow exclaimation marks..if they exists,disable all usb and reboot.Xp will find the drivers and reinstall them.

  Calvados44 16:24 06 Mar 2006

I'll try when I get home but I've had no problem with my printer which runs off one of the USBs.
And I've tried the modem in various USBs.

  skidzy 16:27 06 Mar 2006

Im trying to rule out any hardware failure,there is something for you to try.Try this link,it has cured several usb problems in the past.Follow the instructions i gave PTB007
click here

  Calvados44 16:33 06 Mar 2006

interesting stuff. I can give it a whirl though if it's a problem with my PC then I want to send it back to PCWorld.

The thing is - The last Wanadoo guy seemed quite sure it was the USB driver patch I needed (though I don't know where to find it!)

Any more ideas anyone?

  skidzy 16:36 06 Mar 2006

click here=$solution_id&docPropValue=kb311

Have a look here

  Calvados44 16:56 06 Mar 2006

And this is where I get stuck - Step 4...

click here=$solution_id&docPropValue=kb2558

  skidzy 17:05 06 Mar 2006

If you have acces to download the link click here i suggest you download and save to disc and run this on your system...Click advanced tools and tick everything.It may help.Also as its a new pc,did you get a recovery disc ?....If so,maybe using this will repair the problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)