speedtouch 300 modem problems

  [DELETED] 14:21 30 Nov 2003
Locked

I have been using an Alcatel speedtouch modem with no problems, but when I installed the modem onto my new PC, it works ok but in my taskbar a "safely remove hardware" icon appears and if I click this to say remove my usb stick or digital camera the internet connection immediately disconnects, it's a bit annoying as I cant use most usb devices while i'm on the net.

Any help greatly appreciated

XP pro home sp1
P4 3ghz

  [DELETED] 15:08 30 Nov 2003

I have XP-Pro, and an Alcatel USB speedtouch modem. I see the remove hardware icon on the taskbar at all times. When I plug in my USB card reader and double click on the icon, I see that two devices are now attached, (the modem and "mass storage device").

I select the just the mass storage device, and click stop. I then receive the message that it may be safely removed.

This does not effect the modem, which remains connected.

  [DELETED] 15:19 30 Nov 2003

This works for me, great! it doesn't disconnect when I double click the hardware icon but when I single click the hardware icon what is connected appears then the modem disconnects, I will just have to remember to double click the hardware icon from now on, it's weird because on my old PC the hardware icon did not appear the modem was installed as something that did not need to be stopped before it can be unplugged.

  [DELETED] 16:36 01 Dec 2003

I suspect that your old PC did not have XP.

When I had ME installed I never saw the Alcatel modem either. Anyway, glad you problem is resolved.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi 8 Review

Adobe confirms it’s working on a full Photoshop for the iPad

Apple announces new MacBook Pros for 2018

Qu’est-ce qu’Amazon Prime ?