Speedstream 3060 modem nightmare

  cidgreen 10:40 09 Jan 2003
  cidgreen 10:40 09 Jan 2003


I wonder if anyone can help. I am having a shocking time trying to install a modem into my PC (Compaq Deskpro, Pentium III, 256MB memory, Windows 98). The modem is a Speedstream 3060 internal one, made by Efficient Networks.

I have the latest drivers, both on an installation CD and downloaded, as well as older drivers I have tried. I have moved it into each slot in the PC, uninstalling it and reinstalling it each time, but even though the Speedstream logo appears in my taskbar and it says 'Connected' (with the correct VCI and VPI settings for my ISP, freeserve) it simply won't connect.

I have tried 'Make New Connection' in the Dial-up bit, and Add in the Connection tab in Control Panel-Internet Options, but both times it tries to detect a new modem and refuses to do so. Using the installation disk then, when it asks for the driver for it, it tells me it finds no information about my hardware which seems insane seeing as it's the blasted installation disk for it I'm using.

It all looks like it should in device manager, as far as I can tell, and I've basically tried every single thing I can think of.

Does anyone have experience of the Speedstream 3060 and had problems with it in the past? If anyone could point me in the right direction it would be of immense help.

Thanks in advance,

  Gongoozler 11:48 09 Jan 2003

Hi Chris, I don't have any knowledge of this modem, but I see on the Speedstream KnowledgeBase click here that they recommend that you run their cleanup utility. Whenever I have installed modems in Windows 98 I have found that the installation is very fussy about the location of the driver software, so it may be necessary to locate the driver .inf file and point the installer to its precise location.

  cidgreen 11:59 09 Jan 2003

Thanks for that, but madly enough I have tried that already. I sadly it's mad because when you download the drivers from there, there doesn't seem to actually be any cleanup utility in it at all!

One thing I have just noticed though is that in one of the subdirectories when you extract the files from the download, there is a one called drivers/EFN/PPPoA. The guy on the phone at Freeserve kept telling me I needed to settings to be for PPPoA, but the nearest thing the install would let me select was PPP over Ethernet.

Is PPPoA different from PPP over Ethernet, and if so could this be my problem?

Thanks again (and to anyone else who can help),

  Gongoozler 12:54 09 Jan 2003

Hi Chris, I really don't know much about broadband modems, bu to keep your thread alive here are some of my findings. PPPoA is Point to Point Protocol over ATM click here and for a modem to work in the UK it must be G.DMT and PPPoA compliant click here. I hope this helps.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?