Speed Touch 330 will not complete installation

  pcbobby 15:17 03 Jan 2009

OS. Vista Home Basic

Laptop Acer 5315

My elderly neighbour only uses her laptop for emails and some online purchase via Dial-up.
Last November I updated her firewall etc using my BB connection.
I installed my Tiscali software (Thompson Speed Touch 330) with out any problems.
After the Firewall etc was installed on her laptop, I uninstalled my Tiscali software.

Today,due to the size (85MB)of the download, I again began installing my Tiscali BB software on her laptop.
However, when I now reach the end on the installation after inserting the USB in the laptop, it does not complete the installation. The final window should appear with completion message – instead, there is an intermittent flashing of the timer icon on the penultimate window.

Any ideas please?

  kindly 15:48 03 Jan 2009

Just a quick question.....you dont have the modem conected at all during instalation do you. Try this link. Might not be any good but have a look and see.....click here

  pcbobby 15:50 03 Jan 2009

Hi kindly. You are correct, I do not do the final USB connection until advised by software.
Will now have a look at the link.

  pcbobby 14:55 04 Jan 2009

I have reinstalled software several times...still no joy!

  pcbobby 16:42 04 Jan 2009

Still seeking advice.

  MAJ 16:55 04 Jan 2009

I have noticed similar problems with that software myself in the past, pcbobby, although it was on an XP computer rather than a Vista computer. To re-install the software correctly, I had to use the CD to uninstall it firstly, then use CCleaner click here to clean any remaining parts of the installation files, including temp files. After you are happy that all has beed removed, reinstall the software from scratch. I would also advise leaving the software installed when you have completed your download tasks, it will do, in my experience, little or no harm doing so, even if a different modem is installed at a later date.

  pcbobby 17:01 04 Jan 2009

Thank you MAJ.
I could try the CD to uninstall.
During last uninstalls, I used regedit to get rid of the tentacles.

Just a thought, if it is not fully installed, would the CD fail to unistall?

  MAJ 17:05 04 Jan 2009

If I remember correctly, pcbobby, the CD will give the option to uninstall when you insert it, it did in my case at least.

  pcbobby 17:07 04 Jan 2009

Thank you MAJ, I will have a go and post back after 6PM.

  pcbobby 18:50 04 Jan 2009

Having tried the CD uninstall facility and reinstall. I'm afraid this might be Vista problem. Being just a notch above novice and not really a fan of Vista, I might using a friend's TalkTalk connection to update firewalls etc.
On TalkTalk I do not neeed to install any software on the laptop, as it has been already installed on the modem.

  pcbobby 19:11 04 Jan 2009

Oh, and the reason I thought that it might be a Vista problem is that on the trouble shooting section of the Speed Touch installation disc, there was no mention of Vista -- only Win 98. 2000 and XP

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Sam Falconer transforms science and geology into digestible, elegant illustrations

HomePod review

Les meilleures séries Netflix (2018)