Speed test stopped working

  Graham. 17:53 16 Nov 2008

click here, it keeps asking me for Java. I have it already. I downloaded it again, still the same.

  User-1229748 18:48 16 Nov 2008

uninstall your java then run ccleaner and then reinstall the latest java.ccleanerclick here

  User-1229748 18:49 16 Nov 2008
  Stuartli 22:52 16 Nov 2008

I use this speed test on occasions (with Firefox) and the Java information panel normally appears first.

Have you tried using Port 80 as suggested?

Also see the FAQ:

click here

  Graham. 23:10 16 Nov 2008

Thanks, it runs OK with Firefox. Just Internet Explorer I'm having trouble with.

It has worked in the past. I've cleared the cache, I've got Java Plug-in 1.6.0 installed and enabled, what more can one do?

  Terminus90 00:05 17 Nov 2008

try click here this one

  octal 07:32 17 Nov 2008

Try this link to make sure your Java is actually working click here

  Stuartli 08:07 17 Nov 2008

In IE7 (I presume you are using this version) go to Page on the Toolbar>Web Page Privacy Policy and check out thinkbroadband.com's status.

  Graham. 08:51 17 Nov 2008

I've reinstalled JRE, deleted cache, checked in Java Control Panel. Tested in octal's link, still not working in IE.

  Technotiger 09:08 17 Nov 2008

Un-install - re-install IE?

  Stuartli 09:26 17 Nov 2008

I've tried the speed test in IE7 - works fine for me.

Have you tried an IE Repair? See:

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?