"The Specified Port Unknown"

  railauk 22:01 03 Aug 2003

I have a Hewlett Packard Officejet 590 which worked fine with Windows 98, I have downloaded the software for Windows XP from Hewlett Packard's website but when I try and install the hardware I always get an error message; "The Specified Port is Unknown"

The software seems to be installed but I cant install the hardware....any help would be greatly appreciated!


  john-232317 09:31 04 Aug 2003


  CHUCKLE1 02:18 05 Aug 2003

See here -
click here

It may help.

  railauk 03:05 05 Aug 2003


thanks for that - yeah, thats where I downloaded the drivers from but I still have this problem installing the hardware...:(

  Lozzy 03:18 05 Aug 2003

You need to go into the printer properties and specify there weather or not you want LPT1 or USB..

  railauk 10:36 06 Aug 2003

Oooh, yeah tried that too....I wanna access my BIOS but I dont know the password!

Does anyone know any way I can access the BIOS screen? (backdoor passwords/software???)

Thanks again!

  alcudia 11:11 06 Aug 2003

Usually by pressing Del. but the first screen that appears when you switch on will tell you which one.

  Ping Pong 11:15 06 Aug 2003

Regarding your bios password.
Take out the lithium 2cr5 battery which is shaped like a 5 pence piece from your computer.
Allow about ten minutes for your machine to fully discharge then replace it. You should now be able to access the bios.

  railauk 18:20 06 Aug 2003

Thanks for your replies....I was hoping for a less drastic approach. Is there another way I could try first perhaps?

Thanks again.

  Ping Pong 22:35 06 Aug 2003

The bios battery is no real effort. In fact it can be a quick remedy. As I have said Just take the battery out for 10 minutes. Unplug the computer first and when you have removed the battery push the power switch to discharge any power left in your machine. This procedure is only difficult if it is a laptop you are using.
Depending on your machine removing this battery will render any bios passwords invalid.

  Ping Pong 22:41 06 Aug 2003

The battery will be either a 2012 or 2016 battery and not a 2cr5 as I said earlier. oops.
Sorry. there is usually one battery on your mobo so no real issue there.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 6 (2018) review

iPad 9.7in (2018) review

Comment retrouver son code Wifi ?