Space at top of page in Dreamweaver

  davecupar 23:19 21 Jan 2005
Locked

I always seem to end up with an annoying strip of white space at the top of my pages in Dreamweaver MX.
What am I doing wrong - or how do I get rid of it?

  harristweed 10:40 22 Jan 2005

Without

code or
url or
example

Can't help!

  davecupar 12:11 22 Jan 2005

Sorry, to make matters clearer, it's about 5mm, above the banner - space which just shouldn't be there.
I want the banner to show hard up against the url window in the browser.

  Eric10 13:31 22 Jan 2005

In the body tag you could use style="margin-top: 0;" other margin options are margin-right, margin-bottom and margin-left.

  Eric10 13:59 22 Jan 2005

I don't normally use Dreamweaver but I've just been looking at it. If you right-click on your page in design view you can choose "Page Properties" where you can set the margins. Alternatively you can go to "Modify" and "Page Properties" on the top menu. Looking at the code then I find that it has done something very similar in that it sets a style for body inside the <head> section.

<style type="text/css">

<!--

body {margin-top: 0px;}

-->

</style>

  davecupar 14:30 22 Jan 2005

Many thanks, Eric10, problem solved!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?