sound style problem

  Ramification 22:05 01 Jul 2004
Locked

this is silly. by brother changed the sound style somehow and the sound played back from music etc now has an echo like a 'orchestra' setting style or something. i cant find the setting anywhere. please help me restore the properties back to normal. have XP. Thanks

  Ramification 22:18 01 Jul 2004

come on guys! please

  sedgi 22:59 01 Jul 2004

look on the bottom bar on your desktop, do you have an icon for sound settings?

  Totally-braindead 23:18 01 Jul 2004

What sort of sound card do you have, is it onboard or is it a seperate sound card and do you know if theres any sort of sound software installed that your bro could have altered.

  Ramification 23:51 01 Jul 2004

C media audio configuration is installed and showing on bottom right. nothing there except vol and output type. the sound works fine its just that the 'style' is odd.. like theres an echo. he thinks it was a selection menu of 'styles' like hall, room, concert etc. do you know where that is

  sedgi 00:06 02 Jul 2004

try a right hand click on the icon, there should be a setting list, Pop/ Rock/ Hall/ etc.

  sedgi 00:10 02 Jul 2004

Trying to remember, my sister done the same thing to my mums some time ago, the only thing is I`ve got a different system.It will come to me soon.

  Ramification 09:52 02 Jul 2004

when i right click theres no option for this. cheers

  Ramification 20:23 02 Jul 2004

hey sedgi, you remembered yet? or anyone else any ideas?

  sedgi 14:54 05 Jul 2004

Sorry can`t remember but click here this might help.

  Ramification 16:22 05 Jul 2004

thanks for that link.
i have unistalled and re installed the driver. done the job.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)