Sound Card, system resources

  someboyathome 22:32 26 Nov 2003
Locked

I have just received my Dell PC today and I am very pleased with it. it came alot sooner then expected, by why am i moaning.

anyways i have bought a router so i can surf the net and access my old computer. all sorted and great.

only problem is. and im real stuck here.
expert advice you can trust
my sound card on my new computer will not work. its detected and i have removed the card and re-installed al the corresponding drivers but no luck. Its a soundblaster live 1024 P3 500mhz workin under windows xp pro. system resource tells me that it cannot run it and that i must diable another device. thats impossible for me.

any suggestions on what i could do would greatly be appreciated.

thanks

someboyathome

  Mr_Nice_Guy 22:43 26 Nov 2003

what?? you bought a pc from dell and it doesnt work? return it.

  someboyathome 22:48 26 Nov 2003

opps. REALLY SORRY.

how stupid of me. my new PC rules. got it wrong. ITS MY OLD PC that is playing up. the girlfriend is using it and moaning as she wants to listen to music

sorry DELL, cant fault you at all

  Mr_Nice_Guy 22:49 26 Nov 2003

o rite lol. hm cant help you there. replace sound card?

  Mr_Nice_Guy 22:52 26 Nov 2003

btw whats diable another device?

  someboyathome 23:00 26 Nov 2003

sorry man, i should learn to type and read thru what i have actually typed shouldnt i. diable means disable. opps again

this is waht it should read and any suggestions please! would installing extra SDRAM make difference??? Any suggestions

I have just received my Dell PC today and I am very pleased with it. It came alot sooner then expected, but why am i moaning.

Anyways i have bought a router so i can surf the net and access my old computer. All sorted and great.

Only problem is and im real stuck here.

Expert advice you can trust...
My sound card on my new computer will not work. Its detected and i have removed the card and re-installed al the corresponding drivers and the card, also removing the awful modem. But no luck.

Its a soundblaster live 1024 working on a P3 500mhz, 384mb RAM using windows xp pro.

I have kinda discovered the problem - System resource tells me that it cannot run it and that I must disable another device. Thats impossible for me as the system needs everything to function.

I hope the NIC and router is too demanding.If so what should I do.

Any suggestions on what i could do would greatly be appreciated.

Thanks

someboyathome edited version 1.1

  someboyathome 23:01 26 Nov 2003

old computer, old computer. damn me. just help please. for some reason its infected me with a typing disorder

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?