Something true but unbelievable

  Londoner1 16:23 24 Sep 2008


It is me again with problems related to these previous ones:

click here

My previous broadband provider, virginmedia, gave me a usb broadband modem. When I joined the existing one, 02, I didn’t bother to remove usb broadband modem, speed touch, driver. A few days ago, I removed the driver. After that I couldn’t go on internet at all. The link between my computer, a newly assembled one made up from p5kpl-e m’board, intel core2 cpu and ddr2 memories, and the broadband modem completely disappeared. I used 02 cd to repair the problem but couldn’t help. Each time it reported that the modem was unbounded and would re-install protocols but each time the CD closed itself. I contacted 02 and applied whatever they said but didn’t help. I re-installed speedtouch usb modem. But didn’t make any difference. Speedtouch modem was working all right but obviously it was not compatible to link to 02.

Finally after using all attempts, I connected the boot up HD from the new computer to my old one, made up from 2.8Ghz intel Pentium CPU, p4vm89o m’board. Guess what, after the old computer booted up 02 broadband link came back as nothing gone wrong. I used 02 CD on the old computer on the hope of repairing things to make network working on my new computer again. But it never worked. I got the same error messages. Is there an explanation or a solution for this please?

  woodchip 17:38 24 Sep 2008

First why did you remove the Driver???? big ???

Download and run Setup click here

You may only need to double click the download.
Reboot after loading

  Londoner1 06:26 25 Sep 2008

Dear woodchip,

I don't need speedtouch driver. It is working but can not link to my broadband provider, 02. I removed the driver because there was no use for it.

The problem is this: My new computer can not recognise 02 broadband modem to go on line. But when I move the boot up HD to my old compuer the trouble goes away. The old computer recognises 02 modem and goes on line.


  woodchip 11:25 25 Sep 2008

You do need a Driver for a USB modem

  Londoner1 23:50 29 Sep 2008

Problem solved. Simply I re-recorded the boot up image from the old HD to the new one. This enbled my newly assembled computer go back on line. But still it is a mystery for me as why the newly assembled computer couldn't connect to the broadband modem to go online, but the old computer could do so withe same boot up HD.

Dear woodchip:

Sorry I can not rationalise why I need USB modem drive, which I don't need to use and it was not compatible with 02 although my newly assembled computer reconised it and went on line but couldn't connect to 02. They told me it was not compatible with 02. Now my newly assembled computer can go on line without having this usb modem drive.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?