Some web pages refuses to load

  vashti1993 17:06 26 Jan 2010

Hey everyone, im having some internet problems with Netgear DGN2000 which I have been using for a while now. However, some webpages just wouldn't load up...there are currently 1PC & 2laptops conencted to it but some pages would not only load on my laptop, they wouldn't load on the PC and other laptop aswell. I have tried disabling firewall but that didn't make any difference. I have also tried resetting the modem and installing it from the begining but that wasn't successful either. It has been going on for over two months now and I kept hopping it would go back to normal as netgear has many problems but fixes itself after a while...but its kindda getting annoying now, I need to access some websites.

Any help or suggestions will be kindly appreciated. Thank you

  User-1229748 18:36 26 Jan 2010

who is your internet service provider?you may need to change your mtu setting in your routers configuration.try 1458 or 1400

  vashti1993 19:34 26 Jan 2010

thanks. the internet provider is Netgear and im using DGN2000. How do I change the mtu setting?

  User-1229748 19:58 26 Jan 2010

type into your address bar and hit enter then the default username is admin and the default password is password then on the left click on wan setup and change mtu and click apply and log out.

  vashti1993 20:04 26 Jan 2010

lol im sorry I don't know much on networks and internet. Where do I type in the address?

  User-1229748 20:10 26 Jan 2010

address bar at top of webpage.where it says click here and so on

  User-1229748 20:11 26 Jan 2010

sorry that wasn't supposed to be a link.hover your cursor over the link

  vashti1993 20:19 26 Jan 2010

thanks but the username & password doesn't seem to work :[

  User-1229748 20:36 26 Jan 2010

have a look on the underneath of the router to see if tells you the defaults.also who supplies your broadband? aol?virgin?bt?o2?

  vashti1993 20:53 26 Jan 2010

well its used to be AOL BT Broadband before my brother changed it to Netgear and it does says admin and password at the bottom but it doesn't seem to work

  User-1229748 21:07 26 Jan 2010

try your aol username and you pay your bill to aol?if so then aol are your internet service provider.if you do get into your router settings and aol are your isp then try changing mtu to 1400 then clicking apply.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?