Solved---"drive not accesible, incorrect function"

  david.h 16:16 18 Nov 2003

I have submitted a couple of threads recently re this problem with no useful solution.

i was reformatting each time to get round it.

the answer is INCD seems to get corrupted from other program upgrades occasionaly, uninstalling INCD via the Control Panel in XP and re installing from the web or CD does not help if some versions of norton is loaded.

the solution is to use the clean INCD tool on the Ahead web site then reinstall from the web, this saves the problem of reformating and reloading the whole system again and works peacefully with Norton.

thank you for all those that offered help on those earlier threads.

  Diodorus Siculus 16:36 18 Nov 2003

Thanks for the info - it is always good to get feedback like this.

Can I suggest that you link this to the previous threads also - when people do a search, they might find your previous threads unsolved.

Keep up the good work :-}

  david.h 17:09 18 Nov 2003

don't know how to link them

  [DELETED] 17:12 18 Nov 2003

Open the old posting, copy the Address and paste it in here.

The usual way of closing a thread is to comment on what solved it and then tick the "resolved" box. Anyone not following the old thread won't have a clue what this is about...

  [DELETED] 17:13 18 Nov 2003

see the address bar at the top, highlight the text right click on the text and click copy

now goto your (my) postings and open up the thread which was about your problem and in the message box right click and paste

that will put this thread into the other thread

  [DELETED] 11:53 19 Nov 2003

i am still having this problem and after searching through the microsoft forum it seems to be a common problem and no definitive answer is forthcoming. i have searched microsoft knowledge and tried all suggestions to no avail.

i did the above (thanks david h) and now at least my copy of nero is working correctly but my windows xp burning software is still goosed.
if i try to open a window to drop files in i get that error message `d is not accessible :incorrect function`

at least i know its not my drive now so thats progress i suppose!

  david.h 14:43 19 Nov 2003

if you have nero you have to disable xp burning software as they tend to clash

  Stuartli 14:57 19 Nov 2003

I have XP Pro and use Nero exclusively - there have been no apparent difficulties.

  [DELETED] 15:58 19 Nov 2003

but even with nero uninstalled i can`t use xp burning?! what about copying bog standard documents? is nero straightforward to use for these?

when you say disable do you mean..
control panel>admin tools>imapi cd burning service>properties>disable

  [DELETED] 15:59 19 Nov 2003

sorry,one other point i wondered....
can the burning software be uninstalled and reinstalled as a separate item or is it inbuilt with xp?

  david.h 17:56 19 Nov 2003

for documents I use INCD which is on your nero disc.

to disable xp burning goto my computer-r/click the RW drive - properties -recording tab-and take the tick out of the box. put the tick back in to restore xp burning.

if you are using nero or incd or both take the rick out of the box that is all you have to do.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Iglooghost's hyper new music video gives a mutant take on Monument Valley

The best Amazon Prime Day Apple deals 2018

Comment ajouter de la musique à une présentation Google Slides ?