Software not opening after installation

  greybeard 22:35 26 Jan 2007

Advice please.
A friend has downloaded a demo program from a reputable source, and is having trouble getting it to load. He's done the installation and a shortcut has appeared on the desktop.
If I click on the program icon a window opens with the "loading" message. After that it just has the hourglass with nothing happening...after several minutes I tried to close the response the task manager opens and says the program is not responding.
He's running XP pro,and has tried 4/5 times removing the prog and downloading again. The end result is always the same.
Many thanks for any help or advice on possible sources of the problem.

  VoG II 22:37 26 Jan 2007

Not a lot of help possible without the name of the program and the download address...

  greybeard 23:05 26 Jan 2007

Hi VoG.
The address is click here and it's the Trial version of the software.

I'm helping on their forum, and this is the first time this sort of problem has appeared.

  greybeard 20:04 29 Jan 2007

Problem solved - he downloaded the latest drivers, then apologized for being a time waster.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

HomePod review

Les meilleurs logiciels de montage vidéo gratuits (2018)