Software installation prevented

  Minda 17:07 21 Dec 2003

I have just tried to install some software and have received this message.

"WOWEXEC caused a General Protection Fault in module MMSYSTEM.DLL at 000A:0032.
Choose close. WOWEXEC will close."

What has happened? Can anyone please suggest a solution?

  Sheila-214876 17:20 21 Dec 2003

Give us a clue? What specification is your PC? What O/S are you using? What software are you trying to install?

  VoG II 17:23 21 Dec 2003

click here and click here to read about this error.

As ennuye says it would help just a tad if you could state the name of the program and your version of Windows.

  Jester2K 17:24 21 Dec 2003
  Minda 16:52 23 Dec 2003

Apologies for not replying earlier as I have been trying to deal with problems with my wife's scanner.

My computer is Celeron 655, 512 ram running Windows XP.
The program I was trying to install was Serif Web Plus 6. I know it installs on my wife's computer succesfully.

I haven't tried to install any more software on my computer since

  hugh-265156 17:04 23 Dec 2003
  Minda 17:25 28 Dec 2003

huggyg71 links most useful and explain problem & how to resolve. The only think I don't understand, however, is why the software could be installed on my wife's computer (Windows XP) but not onto mine.]
Thanks for help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review

8 digital brands that designed custom typefaces to save millions

How to speed up a slow Mac

Comment résoudre des problèmes d’impressions ?