Software

  Bomberboy1943 21:05 10 Apr 2006
Locked

I have just purchace the value pack of PCADVISOR and one of the software packages contains serif Webplus7.0
Mediaplus
3DPlus
However the system requirements mention 95/98se/Me/2000 but no XP will these programs run on XP

  remind 21:11 10 Apr 2006

Most (if not all) products that will work on 2000 will be fine with XP.

  VoG II 21:12 10 Apr 2006

If they don't you can use compatibility mode click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?