So, I feel quite silly

  cab_man 11:55 10 Jan 2013

I'm at a loss of things to do. My Acer laptop had an issue with it's partitions so I (finally) got that out of the way, then I was getting the error: windows could not complete the installation, and now it's stuck on Setup is Starting services... I think I might've botched it, but I would like to know if there is anything I could do do get the laptop running correctly.

Any suggestions are welcome

  lotvic 12:11 10 Jan 2013

Are you doing an Acer eRecovery image install, or from DVD's or what?

What OpSys is it? XP, Vista ?

Some background on the partitions problem would help. Is the factory restore option still available and is the recovery partition still there? Previous Thread

  cab_man 12:17 10 Jan 2013

It's an Acer Aspire running windows 7. I had done the eRecovery (a few times) but it kept getting stuck at 99%. I looked up some solutions, got Install Wizard and changed some info that I realized I had goofed. That got rid of the "Bootmgr is missing..." message, and then I was trying to find my way around the command prompt and I'm now confused.

  cab_man 18:05 10 Jan 2013

I ran sfc/scannow and it says "there is a system repair pending which requires reboot to comeplete. Restart wqindows and run sfc again."

  lotvic 18:15 10 Jan 2013

So I guess you are busy doing that now. Post back when it's done and tell us what happened.

  cab_man 18:35 10 Jan 2013

I've tried to no avail. Any suggestions?

  Fruit Bat /\0/\ 19:10 10 Jan 2013
  1. After Windows copies all of the files to your hard drive, it will restart. When Windows is booting, press F8 in order to get to the safe mode screen.

  2. Select Safe Mode from the list of options and hit Enter.

  3. Wait for Safe Mode to boot and load all the services and drivers.

  4. You should be greeted with an error popup. DO NOT CLICK “OK” OR HIT THE ENTER KEY. Instead, press SHIFT + F10 to bring up a command prompt.

  5. Type the following into the command prompt and hit Enter.


  1. Click Device Manager from the tree view in the left column.

  2. Now go through and Disable the devices that are preventing Windows from starting. (Right Click > Disable).

  cab_man 10:42 11 Jan 2013

Hi, fruitbat.

I tried that yesterday with no variance in result

  Fruit Bat /\0/\ 13:33 11 Jan 2013

Did you uninstall the chipset drivers and all Usb devices?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts