smtp server timeout

  Barb-1 18:03 15 Mar 2007

I use Outlook Express with talktalk as my broadband supplier..... say no more, I'm having major problems sending email although I can receive no prob. It worked fine when I had the talktalk dial up modem, I now have a belkin F5D7630-4UK asdl router. I can send to just an address however if I send to an address with a message or attachment I get a timeout error. I can "ping" the smtp and it sends and receives 4 packets no problem. I have tried extending my idle time to no avail, I'm running out of ideas as everything I've looked at seems to be ok, but obviously not. HELP PLEASE the error message I get from outlook express is:

A time-out occurred while communicating with the server. Subject 'Fw: Emailing:', Account: '', Server: '', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC19

I've also been on the tech support belkin site and rechecked all my settings for the router and they are all as they should be.
Any input gratefully received

  Iron Maiden 19:47 15 Mar 2007

Have you got all your mail settings correct in Outlook, if you have something wrong in the smtp bit you will still be able to recieve even though you can't send, also try sending without SSL

  Watchful 21:01 15 Mar 2007

a conflict with your antivirus programme.

Some suggestions here: click here

  JoeC 21:07 15 Mar 2007

click here

under your error number and see if any answer here.

  Miké 21:32 15 Mar 2007

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts