smtp problems

  Pineman100 19:12 14 Aug 2005
Locked

My 90-year-old dad is trying to learn to use a computer. Needless to say, this is not without its problems!
I have set him up with a Tiscali pay-as-you-go email account, and he uses Outlook Express as his client (running under Windows 98 SE). After a couple of OK weeks with email, he has recently had a problem. When he dials up his mailbox he appears to be able to receive emails, but not to send them. He always gets the following error report:
The connection to the server has failed. Account:'pop.tiscali.co.uk', server:'smtp.tiscali.co.uk', protocol: smtp, port: 25, secure (SSL): no, socket error: 10051, error number: 0x800CCC0E.
I deleted his Tiscali email account in Outlook Express Tools>Accounts>Mail, and created a completely new one. I am certain that I have both server names correct (pop.tiscali.co.uk and smtp.tiscali.co.uk - all lower case). However the problem remained the same - same error report.
So, at great expense, I called Tiscali's (Indian) tech support line. They talked me through exactly the same procedure that I had carried out - delete old account, create new one. No solution to the problem. They then told me that I needed to reinstall the TCP/IP software, but that they were unable to tell me what this means and how to do it.
Please can anyone tell me
(a) are they correct?
(b) how do I do what they recommend?
(c) if they're wrong, what's the solution?
Many thanks.

  mattyc_92 19:18 14 Aug 2005

a) probably not

b) You would need to reinstall/repair the Windows Installation

c) I would try what you already have done, but this time DON'T setup OE to manage the e-mails. Instead, retart the system and then try again (setting up OE to manage the e-mails). If this doesn't work, try something like "ThunderBird" from click here It is FREE and easy to use (but it is layed out slightly differently, so I prefer using OE as I haven't the time to learn where everything is again)

  Sans le Sou 19:20 14 Aug 2005

Hello, there is a box that says my server requires authentication in the account properties/servers tab, if you have this unticked it may help to tick the box and then you can add your username and password yet again.

  Stuartli 21:08 14 Aug 2005

I've come across this problem both with my system and on that of a friend - checks with Tiscali's customer line on 0845-072-2224 revealed that the username and password were correct in both cases.

I eventually cured the problem by going onto the My Account section of Tiscali's website (using the correct username and password in both cases) and changing the password; in both cases the original password was retained, but afterwards there were no problems receiving or sending e-mails.

  Stuartli 21:16 14 Aug 2005

The second port is 110.

  User-312386 21:16 14 Aug 2005

also

Have you checked that your virus scanner is changing the settings?

  Stuartli 21:18 14 Aug 2005

I use Thunderbird (and Firefox) and have done so for some time.

However, both provide the means to import the OE and IE settings, address books etc but, if they are incorrect in the first place, there would be the same problem with Thunderbird if they are imported.

  rfred 22:23 14 Aug 2005

Click on the Tiscali web site top right hand corner "Help"
In box on right (top 5 issues)click 1. Connection settings
In box on right tick "Outlook Error Codes"
Click on "your error" "0x800CCC0E"
and follow the instructions "FOR WINDOWS 98" not XP

When all is working make a note of ALL your settings!

Fred

  Pineman100 10:18 15 Aug 2005

It will be a week or so before I can try all these suggestions - when I next visit my dad. So meanwhile I'll stop this thread and post again if the problem isn't solved.
Many thanks to all of you.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

8 brilliant character artists speaking at Pictoplasma 2018

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?