Slow write rate on SATA drive

  pumpkin 17:58 03 Apr 2004
Locked

I have just bought a Hitachi Deskstar 7k250 HDS22525VLSA80 (250 Gb SATA drive) and Pinnacle 8.8 is telling me that “the data rate on drive D is less than the required rate of 4374 kb/s. Pinnacle says the read rate is 45,768 kb/s and the write rate is 3,674 kb/s. My two year old 80Gb C drive causes no problem. I assume I have failed to set something up correctly. I separately bought a Serial ATA Host adapter PCI card SATA 1.0. Should I have bought a SATA 2.0 PCI card? I also separately bought a Belkin serial ATA 2.0 cable. I see no conflicts in the hardware manager. I made a single partition using XP.

  Diodorus Siculus 22:45 03 Apr 2004

Bump.

  Chegs ® 00:24 04 Apr 2004

I run a pair of SATA hdd's,I also discovered they were very slow(Studio 1st alerted me,then subsequent tests with hdd tester confirmed it)I setup the pair as striped raid,but still got poor speed test results.I eventually discovered the presense of my IDE hdd was causing my slowdowns,switched off IDE channel with hdd on,and the results were spectacular.I eventually left the IDE channel off,reinstalled XP,and the IDE hdd ceased causing the slowdowns.I still had occasional trouble with the IDE hdd connected and usable,the DVD-RW would occasionally disappear completely,and only return when I removed the IDE hdd.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?