Slow Forum tonight

  Indigo 1 19:28 09 Jun 2004
Locked

Is it just me or is anybody else having slow page loading tonight ?

I have just timed it and they are taking up to 1 minute to load and I am on 512k BB !

Also links and threads too.

  VoG II 19:28 09 Jun 2004

It has been doing it off and on all day here.

  JayDay 19:30 09 Jun 2004

Me too. Thought it was my connection until I visited a few other sites.

  Indigo 1 19:39 09 Jun 2004

I wonder if it's heat realted ? :0)

  Forum Editor 19:47 09 Jun 2004

and on my connection the forum pages are being served normally.

Keep us posted as the evening progresses however; I'll make several checks as well.

  Cook2 19:51 09 Jun 2004

About 7 seconds this evening, with 750k BB.

  rawprawn 21:19 09 Jun 2004

No problem here,almost instant, but there have been days when the only way to incur progression is to refresh constantly.

  stalion 21:25 09 Jun 2004

slow on and off over the past week but ok at the moment

  Meshuga 21:34 09 Jun 2004

Mine`s been slow for days. My speed shows 576. Meshuga.

  stalion 21:44 09 Jun 2004

slow on reply to last post internet speed 560 took thirty seconds

  VoG II 21:51 09 Jun 2004

Mine's back to normal. Having said that it will no doubt take 30 secs to post this!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?