Slow Clock in Windows XP

  matthew_sargent 10:10 01 May 2003
Locked

My clock in Win XP is always running very slow resulting in inaccurate file and email properties. Any advice on how to solve? (It appears to run 2 seconds for every realtime second)

  graham√ 10:28 01 May 2003

This is usually due to the cell (battery) on the motherboard either loose or failed.

  moore_mat 10:32 01 May 2003

In addition to the above - if you are on the internet a lot, you could try setting Windows to synchronise with an "online" clock..

click here for a nice little site to show you the way!!

Hoe this helps

[email protected]

  -pops- 10:38 01 May 2003

In XP you can automatically synchronise to internet time by clicking on the time indication on the task bar, clicking the Internet Time tab and ensuring the "automatically etc.."

Brian

  graham√ 10:58 01 May 2003

Synchronising only occurs once a week. You still need a good battery in your motherboard, it doesn't only keep the clock running.

  -pops- 11:01 01 May 2003

Yes indeed but, I have seen machines that do not have this facility enabled. The time loss is not as drastic as that described here but it happens nevertheless.

Brian

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)