slow boot-up & cant install some software/hardware

  morgueman 11:34 06 May 2004

I have windows 98 (2nd edition). Broadband and cam, via usb working well. Tried to install Lexmark Z42 printer, but not all the software loaded, dont know why! Uninstalled cam and tried via usb to connect printer, still didnt work. Now cant reinstall the cam! Uninstalled Broadband and then tried cam, but still didint work. Now, when i start the pc, i get a error message saying Memory Manager not found! Also, the reboot takes alot longer, it runs through vitual memory at the start 3 times, then windows screen comes up, then error message, then window screen agagin, but it 'freezes' at it for several minutes then continues to load properly! Can anyone help please??

  johnnyrocker 13:31 06 May 2004

check in device manager for any question marks/alerts re boot with no usb's connected, it is a known issue for lexmarks to hog all usb facilities.


  morgueman 13:43 06 May 2004

Checked Device Manager and the only alerts i have is for Creative Miscellaneous Devices, Creative SB16 Emulation not available. I dont have any free devices to put this on!! thanks for all and any help!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)