Slipstreaming problems again

  Mike D 08:54 23 Sep 2006
Locked

I too am having problems. I go through the process of integrating XP and SP2, extract the Microsoft Image file and burn a bootable disk (used Roxio and CD Burner Xp) with the same result on trying to boot-
"CD BOOT: Cannot find NTLDR"

I have looked at MS knowledge base and the fora for the burning software, but none of the suggestions work for me.

Help!

Mike

  Fruit Bat /\0/\ 11:06 23 Sep 2006

HAve you used iso buster to find the file Microsoft Corporation.img and put this in the root of your CD?

  Mike D 12:11 23 Sep 2006

Yes, I used ISO Buster.

When I select make disk bootable I am told to navigate to the image file, which I do - is this what you mean, or should I actually put it with the list of files to be burnt?

Mike

  terryf 12:35 23 Sep 2006

click here this worked for me first (and only) time

  Fruit Bat /\0/\ 13:21 23 Sep 2006

This is the file you need to extract. To do so, right-click and choose Extract Microsoft Corporation.img. When ISOBuster prompts you, choose to download it to the root of your C: drive. Now you can close ISOBuster.

from the link from terryf

  Mike D 15:58 23 Sep 2006

Thanks, there will a short pause until normal service resumes and I get home from work.

Mike

  Strawballs 16:47 23 Sep 2006

click here Have used this site to create xpsp2 slipstream that works fine and explains useing nero or easy cd creator

  Mike D 17:39 23 Sep 2006

Thanks folks, worked a treat. Strawballs, I had used that guide before, but it was only when I read Fruit Bat /\0/\'s post that I realised that I had always extracted the image file to a folder rather than the root of the C: drive.

Mike

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?