sketchup won't work

  ernieernie 18:02 11 Apr 2010

I have a 3 year old HP Touchsmart. I can apparently download and install Sketchup but it won't run. It opens up and then locks up.
Thinking it might be a driver problem I downloaded the latest HP video driver but when that got almost to the point of being installed it jibbed with the message that my computer wasn't suitable even thought it was for the video driver that came with the computer.
Any one with ideas, please.

  Sea Urchin 20:04 11 Apr 2010

Presumably it is Google Sketchup Free that you are using - did you install as Administrator

Hints on Installing

click here

Video Tutorials for using Sketchup

click here

  ernieernie 22:11 11 Apr 2010

Thanks for taking an interest, Sea Urchin. I hadn't run as adminisrator before but I have now and it made no difference.
It appears to load ok with a box on the right titled Instructor but otherwise blank. Nothing will move until I click on the little x in the top right hand corner when it come up with the message 'Sketchup Application not responding'.
I worked through your 'click here' but it made no difference.
I have a small laptop running Vista and it works on that but I have poor colour vision and I can't distinguish the coloured lines on the small screen.
I have had other limitations with the Touchsmart e.g. it has no soundcard and I had to get a special adaptor to transfer my tapes.

  Sea Urchin 22:55 11 Apr 2010

If you are running it with Vista there seems to be conflicts - this link refers to updating your video card driver:

click here

And if no success with that then check out this answer:

click here

  ernieernie 20:01 12 Apr 2010

Sorry Sea Urchin. When I try to install the up-to-date driver it halts with the following message.
NVidia Setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit.
Up to now I have failed to find any SKP files. perhaps you could guide me a little on that front.
Ought I to be trying HP?

  Sea Urchin 11:01 13 Apr 2010

In Explorer navigate to C: - Program Files - Google - Google SketchUp - Components - Components Sampler. Click on Components Sampler, and in the right hand pane you will see all the SKP files. Double click one of them to open.

  ernieernie 17:54 13 Apr 2010

Sea Urchin. I'm beginning to look on you as a father figure even though I'm 86 years old!
Yes! When I load an SKP file it works, but it still won't run by clicking the normal Sketchup entry method. It rather implies that it is nothing to do with the video driver - but what the heck!
The labels to the icons at the top don't show, can you help me make them do so?
At last, I am beginning to understand how to get started. Thanks for all your help so far.
I think I'll go for a cup of tea now!

  Sea Urchin 23:17 13 Apr 2010

So using an SKP file you have managed to open the program OK. If you are referring to the Toolbar icons at the top of the window then they don't have labels - just hover your mouse cursor over them and you should see what they do. The open program should look like this:

click here

The program should now work - have you tried clicking on any of the tools? The question mark at the bottom left opens the Instructor - if you open that and click on any of the tools it will explain what they are and how to use them. The Help menu at the top will take you to the Help Center - where you can find tutorials in how to use Sketchup etc.

If you can at least use it like that for the moment I will give more thought about trying to open it conventionally. I shall be away all day tomorrow (Wednesday) but will come back to it either late tomorrow evening or Thursday morning. Let me know how you get on.

  Sea Urchin 23:24 13 Apr 2010

By the way you never confirmed whether it was the free version you are using? If the Pro version then you need to authorise it before use. And you mentioned you could run it OK on small laptop with Vista - but are you also using Vista on this problematic machine?

  ernieernie 10:59 14 Apr 2010

Thanks for your help Sea Urchin.
I can now open up with a working approximation to what you say should be the opening screen, and that will do.
This computer is running on Windows 7 and Sketchup is the free version.
Hovering over the toolbar icons does not bring up a label.
I have got past the hair-tearing stage and am beginning to feel that I may be able to master the program. At first I thouhgt I was going to disappoint my grandson who, up till now has taken it for granted that I know everything and who, incidentally, is a bit of a whiz kid on Sketchup.
A fairly major concern is that with poor colour vision I can distinguish the green and blue lines easily but the red one looks just the same as the black one. i don't suppose that there is a workaround for that problem.

  Sea Urchin 13:32 15 Apr 2010

When you move the cursor onto the icons you should also get a description showing on the taskbar at the bottom left. And also the Instructor will help as I mentioned before.

Also there should be no compatibility issues with Windows 7. I would suggest trying to install the program again - but remove the existing installation first by going to Programs and Features and remove program. Try downloading and installing from a different location - FileHippo is a good easy one to use - download from the green arrow on the right.

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

ManvsMachine and other artists put Apple's iMac Pro to the test using powerful rendering tools

What to expect at Apple's 27 March education event

Comment filmer l’écran d’un iPhone ?