Single website problem

  The Mountaineer 14:05 19 May 2008

I'm currently tearing my hair out with an intermittent problem I just can't fathom. Now and again I need to access a website which just refuses to download at all, hangs, or partially downloads. Currently, my problem site is click here but there are occasionally others. I use Firefox but have also tried it with IE7. I also have a Belkin wireless router and use Windows XP
I've cleared the cache and anything else that could be changed.
What the hell am I missing???

  brundle 15:44 19 May 2008

MTU perhaps; click here

  The Mountaineer 16:32 19 May 2008

Tried that, no joy.

  Technotiger 16:47 19 May 2008

It loaded fine here - also using Firefox. Gremlins somewhere in your PC 'cos the site works fine. I have just opened it three times with no problem at all. Maybe a glitch in your Registry, have you tried running Ccleaner click here or similar?

  The Mountaineer 17:32 19 May 2008

This is getting even more bizarre. I use Ashampoo Winoptimizer but was happy to intall CCleaner and do a full clean and ...... hey presto, the site downloaded rapid. But then, no links within the site would work! I closed Firefox and tried to return to the site homepage but with no luck. So, thinking it may be a cookie which CCl is deleting I made the site an exception for cookies. This gets me into the home page plus sometimes one link beyond but no more!!!??
So, to sum up so far, using CCl gets me to the homepage plus maybe one/two links before it dies again on me. No other problems with any other sites.

  skidzy 19:30 19 May 2008

Try opening in IEtab ,its a Firefox here

Download IETab and right click this link and open in IETab click here

Does this work ?

  The Mountaineer 09:56 20 May 2008

skidzy, I followed this but ...... its downloaded ok and in programme files but not showing as an add on or extension in Firefox. Also, when I right click the link there is no option to "open in IE tab"
But, will this solution help as I'm having trouble with that page/site in IE as well as Firefox?

  birdface 10:35 20 May 2008

Try opening this here if it works press home page and see if that works.Maybe your Firewall is stopping it.Try with Firewall turned off.

  birdface 10:41 20 May 2008

If you can get into the site using I/E.Go to View.Web page privacy policy.And make sure there is nothing disabled on the page.Try it with every page you try to open on that site.Or maybe switching your add-ons off and see if it works.

  Ditch999 10:48 20 May 2008

What DNS server are you running through? Is it set to automatic or have you chosen a public one yourself?

  The Mountaineer 10:59 20 May 2008

Ditch999 I'm set to automatic re DNS
Buteman, my connection to that site is very strange. I clicked on your link which opened fine (in Firefox), then when I clicked on the site's home page from there it just hung. Next I closed Firefox and tried to enter again via your link but it wouldn't open.I closed again, cleared the cache/cookies and your link worked again but still no homepage from there.
Are these clues helping or merely adding more confusion to the fire?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

25 book design and illustration tips

iMac Pro review

Idées cadeaux pour geeks et tech addicts