Silence my Modem please!

  Duncanf 17:55 30 Sep 2003

I have an internal modem. Operating System is Windows ME
The noise when dialling would waken the dead!
Please some ideas about quietening it.
I've already got into Start, control panel, modems, down to speaker volume which I've dragged to the 'off' position but it's still blasting away!
Thanks in anticipation friends.

  Stuartli 18:02 30 Sep 2003

Try the Device Manager route - very similar but could work.

There are a number of threads on this subject - perhaps a search is in order to see if there are any alternatives.

  Duncanf 18:10 30 Sep 2003

Thanks Stuartli....tried Device Manager but arrived at same screen showing the speaker volume in the 'off' position.
Will look at the other threads. Thanks for your help.

  Tazfan 18:20 30 Sep 2003

Does the dialling out noise come through your speakers, or from the modem itself?

  Duncanf 18:28 30 Sep 2003

Just solved problem Tazfan. Sound was coming from modem. Looked through search files and a
response from Jonah1000 earlier this year gave a solution for XP users but it has worked with my ME system.
Start/Control Panel/Modems/Connection/Advanced

Then by typing in M0 (0 being zero) in the Extra Settings box the solution has been found!
But now I can hear my wife again so I may switch it back on!
Thanks for your response.

  MAJ 18:32 30 Sep 2003

If I remember correctly there are two places that you need to turn it off, at least that was the case with Win 98, I'm assuming it's the same for Win ME. Go to Control Panel > Network Connections (might be called something else in ME) and right click on your connection icon, choose Properties and on the General tab, make sure your modem is highlighted and click the "Configure" button and untick the "Enable Modem Speaker" button and click OK to exit.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Test : les écouteurs Bluetooth Honor xSport AM61