££ sign missing in e-mails

  lofty 19:42 31 Dec 2004

I use Windows XP- home.
The £ sign does not show when typed in the main body of an e-mail in either OE or Incredemail. It will show in the address or subject lines.
I think this happened after installing SP2 or a patch for IE.
Anyone have any ideas?
The language is set to English as is the keyboard.
£ sign shows in notepad etc.
Please help as I am loosing face with 'her indoors'.

  LeadingMNMs 19:47 31 Dec 2004

Are you composing html e-mails ? If so then you might need to use the html code for it which is "£"

Just a thought

  Technotiger 19:48 31 Dec 2004

Hi, I use xp-home and incredimail too. Just checked mine regards £ sign, all ok. Have you checked settings in ControlPanel>Regional&Language ? If you have, then sorry but I dunno either. Cheers.

  LeadingMNMs 19:51 31 Dec 2004

Interesting - the code is " & # 1 6 3 ; " without all the spaces.

  JoeC 19:51 31 Dec 2004

going Start > Run > then typing sfc /scannow after putting your XP CD in the tray. Mind the space between the letter c and /.

Alternatively, try a repair

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Explore Milton Glaser's iconic poster designs from the 1960s to present, including Bob Dylan, I…

What to expect at Apple's 27 March education event

Idées cadeaux pour geeks et tech addicts