Should I be worried about this ?

  davecartman 08:33 28 Apr 2018
Locked
Answered

I was recently issued with a new router by EE, It is the latest version of the EE Brightbox-p47ce9. I have Avast Premium Antivirus and on running the smart scan it finds there is a network problem with the router, the message is 'Device is vulnerable to attack' and gives a code CVE-2017-14491 It goes on to recommend I upgrade the devices firmware which I do not know how to do. I have phoned EE and they said ' it is a known issue ' and not to worry. So I put it to this forum for advice. Many thanks for replies in advance.

  Fruit Bat /\0/\ 10:59 28 Apr 2018

Have a read of this thread (both pages) click here paid for Kaspersky is finding nothing wrong when I scan the same EE router

My

  davecartman 12:58 28 Apr 2018

Thanks for that Fruit Bat, having read all the posts I am still not sure if I am worried or not but at least I know I am not alone.

  Fruit Bat /\0/\ 13:52 28 Apr 2018
Answer

It only appears to be the AVast wfi inspector scan that finds the problem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon slashes Echo Dot price to just £24.99 to kick off Black Friday

The 51 Best Free Typefaces Every Designer Should Have

Mac mini 2018 review

Les meilleures tablettes pour enfants