Shortcut Problem

  SGT BARNES 11:18 29 Oct 2003
Locked

whenever i create a shortcut on my desktop it never goes to where its supposed to , it always goes to my c: folder , i've checked the path of the shortcuts and they display the correct path.

even if i create 1 from another drive it still opens the c drive when i click on it.

i've tried retyping the path again but it still goes back to the c drive.

i'm using xp pro

thanks

  pj123 11:19 29 Oct 2003

How are you creating the shortcut?

  SGT BARNES 11:23 29 Oct 2003

i've tried using the send to desktop fuction and the new folder/shorcut and then typing the path in , but they still go back to the c drive

  The Idle one 11:32 29 Oct 2003

On 'My Computer' - Open the relevant drive / folder
Select relevant file u want to open
Right click file & select create shortcut
This will give another entry on drive/folder
'Drag & drop' shortcut to desktop
move to required position
u should then be able to open relevant file by double clicking desktop s/cut

  SGT BARNES 11:53 29 Oct 2003

i did what you said (on drive I: ) when i click on it it opens this folder C:\Documents and Settings\SIMON\Desktop\New Folder.

might just give up and format everything.

  keenan 12:23 29 Oct 2003

This may help click here;en-us;303569

  keenan 12:31 29 Oct 2003

Link no good.
Typr:303569 in search box.

  SGT BARNES 12:49 29 Oct 2003

tried that , and the shortcut still opens c:

  keenan 14:27 29 Oct 2003

Try this:
Enable hidden and systems folders in the 'View' folder settings, open
C:\Documents and Settings\your_user_name\SendTo\ and add shortcuts to whatever locations you wish.

  WaiKent 14:30 29 Oct 2003

are you rightclicking and going to new shortcut and typing the path?

  SGT BARNES 14:33 29 Oct 2003

yes i am wailkent

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts