Sharing 2 different laptop problems - Part 2

  john bunyan 16:46 20 Mar 2013

My wife's laptop (W7, Avira, Windows firewall) is kept up to date with all updates. It has a 500 gig HD partitioned 100 for systems, balance for data. I regularly back up the data, and occasionally do an ATI image or clone. This has slipped recently, so having done a virus check and a SAS scan and defrag I decided to do a ATI clone to a USB HD. At first the process seemed to go through far too quicly - a message saying complete came up in a couple of minutes. A second attempt seemed to go well (1 hour 20 mins) at the end when 100% complete, a message came up : not complete, Drive D not found. (USB was drive D). I had to stop the laptop. When I restarted a message came up along the lines of fatal error, attempting repair. A revert to a restore point of a few days ago was offered. It seemed ok. I then installed the NS updates of last week. On the restart a further crash occurred. Then a blue screen with all sorts of crash dump warnings appeared. I would seem in some way the registry is in trouble. A friend is helping (who thinks it is an update issue)but I would appreciate suggestions.I am convinced it is to do with the failure of the ATI clone.

  Fruit Bat /\0/\ 17:29 20 Mar 2013

had to stop the laptop.

How? I assume it was hold down power button to force shutdown?

Sounds like its corrupted the windows system files and registry but the restore should have cured it.

If crashing after updates then I'm inclined to agree its and update causing the problem.

restore again then install updates one at a time until you find the culprit.

  john bunyan 17:40 20 Mar 2013

*Fruit Bat /\0/*

*"had to stop the laptop. How? I assume it was hold down power button to force shutdown?"*


I will attempt a revert to the pre update. However the trouble is the blue screen with the crash dump info comes up. Will keep trying. The funny thing is the updates caused no problems on my desktop or grand daughters laptop with same updates and systems.

  Fruit Bat /\0/\ 17:45 20 Mar 2013

Have you tied Tapping F8 at start - Advanced tools menu - system Restore?

  john bunyan 17:51 20 Mar 2013

*Fruit Bat /\0/*

Thanks will try that tomorrow as PC is at a friends house. The blue screen came up pretty quick...

  john bunyan 17:52 20 Mar 2013

PS It does, however, seem odd this all started with the failed clone attempt.

  john bunyan 10:51 21 Mar 2013

Now tried tapping F8 and system restore. No joy; blue screen warning "have you installed new hardware" (Haven't)" Crash dump, contact administrator"

It looks like a reinstall job. Luckily I do not keep vital stuff on the laptop and music is in icloud.

I think the registry is in trouble, whether due to the attempted clone or updates.

  Fruit Bat /\0/\ 12:01 21 Mar 2013

Try startup repair from the F8 menu, may take a few attempts

  john bunyan 16:12 21 Mar 2013

Tried that, still no joy, get the same blue "Crash dump" warning. Luckily it is not my main workhorse, so will do a repair or clean install. Wish I could trace the culprit, I still suspect the failed clone. The warning was strange : Cannot locate D - weird as my laptop has C (OS, System, Programmes) and F (Data). D is a hidden recovery partition, and the USB was a Iomega 500 gig HD that ACI asked if it could overwrite a previous clone.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)