Shared Printer not seen by network

  ventanas 12:10 27 Apr 2004

XP Pro on all machines. HP2300dtn attached to the parrallel port of a new Dell Dimension 4600 and set as shared. Installed on a second machine through the shared port and worked fine for three days, and now all of a sudden no other machine can see it.

When I try to add it to other machines I follow the usual routine. Add Printer\Select Network or attached to another computer\Connect to this printer. Leave name blank and click next. The shared printers dialog appears, and the Dell is there, as is the rest of the domain. Expanding the domain is no problem, but the Dell PC will not expand to reveal the printer, except on itself.

I have removed it and reinstalled but it won't go that final stage and show itself for selection. I have checked permissions, but everyone has admin rights anyway.

Please does anyone have any ideas.

  Gaz W 13:30 27 Apr 2004

It can't be a domain if it's Windows XP on all machines, unless you have a server (2000 or 2003).

I've had trouble like that (Windows 2000 domain) and it was partly to do with users' rights. This probably isn't the case for you though, but the way I managed to connect to the printer in the end was just click Start > Run and actually type the UNC path to the printer:


It would then either ask me to install it (and do it) or just open the window and it would be there installed.

Might work for you.

  Gaz W 13:31 27 Apr 2004

Just notice you didn't mention you had a network - I take it by "shared port" you mean your ethernet adapter - or have I got the wrong end of the stick?

  Gaz W 13:36 27 Apr 2004

Yes you did - my mistake. It's in your title!

Can you provide more details about your network?

  ventanas 14:09 27 Apr 2004

Win2k Server. 35 desktops all XP Pro. 6 HP printers all using network ports. And this one connected to my desktop machine using the parrallel port and shared. It is not connected to a network port as there is not one available in the room.

I will try what you suggest with run command. Thank you.

  ventanas 15:12 27 Apr 2004

Sorted thanks. Got rid of the DNS settings and it went on easy.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

No need to scan sketches into your computer with Moleskine's new smart pen

WWDC history: Apple's product launches since 2005

Comment importer des contacts d’un iPhone à un autre iPhone ?