Shadow Internet

  jim63 05:59 09 Oct 2007
Locked

I am using Vista Premium. There are times when on internet there is a shadow behind letters. It's the same with inbox messages

  Technotiger 09:38 09 Oct 2007

Hmm, not sure about Vista, but you could try as in XP - Right-click on clear area of Desktop, then Properties then Appearance then on Effects, then alter settings to suit yourself, experiment with them to see which you like best.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?