Setup.exe Application Errors

  AdvisorAl 14:27 16 Jan 2005

Hi hope someone can help. My problem is when trying to install certain programmes from disc (originals) the drive spins up and an error message appears on screen.
The Message being Setup.exe-Application error the application failed to initialize properly (Oxc0000006) click ok to terminate the application.

I have tried a few different programmes and get a similar error with them all...
I am running XP Pro version 2002 with fully up to date SP 2 on a AMD ATHLON™xp2200 1.79GHz 256MB of Ram

The affected programmes will install on my laptop so I doubt there is anything wrong with the discs. I have checked all ribbon leads out they appear ok. Any suggestions or advice would be appreciated ..regards Alan

  AndySD 15:34 16 Jan 2005

Try disabling your virus checker b4 you install

  bretsky 15:36 16 Jan 2005

This sounds like an older CD/DVD drive with bang up to date sp judging from these pages click here and click here and click here

I have xp home 2002 and I wouldn't touch sp2 with a barge pole, not unless I was starting from scratch/ a brand new installation of the os.

bretsky ;0)

  AdvisorAl 16:31 16 Jan 2005

Hi Andy SD just had a go at Installing with AV turned off in fact dissconected from the internet and turn off firewall as well, but still the same Fault thanks for your input any more ideas welcom just going to look at the links sent by bretsky ... regards Alan

  AdvisorAl 16:42 16 Jan 2005

Hi bretsky I have taken a look at the 2 click here links you posted both are very interesting although no conclusion made, but they have given me a couple of usfull ideas to try, just about to have Sunday lunch right now and dont wont to give my self Indigestion so will try things later and post back my actions and results...regards Alan

  AdvisorAl 15:30 19 Jan 2005

I have tried renewing the Ribbon cables still no good. At the moment I have IDE One connected to my Hard Drive and DVD Rom on the same cable. I have IDE Two connected to my CD-R/Rewriter.
When trying to install using DVD Rom (sharing IDE One Slot)I get the Above message (Setup.exe-error)When trying to install using CD-R/RW (using IDE Two Slot)the drive just spins never finding the disk. Is there a clue there please advise ... I think I am heading for a Reformat and clean start my worry being is if after formatting my drives do not Install my Windows Xp from disk .regards Alan

  bretsky 22:32 19 Jan 2005

Try putting your optical drives on the same IDE cable {CD-r/RW & DVD Rom}and select, cable select on the jumpers on the back of each optical drive{MA=master SL= slave & CSEL=cable select} thus leaving you HDD on its own and set your drives in the bios to auto detect.

I know this is going to sound stupid, but make a note of all the changes you do, so if the above does not work you can set it back to how you had it before.

As a mater of interest when did problem first start, what have you done recently?

bretsky ;0)

  bretsky 11:46 20 Jan 2005

One thing that crossed my mind, have you got installed the Microsoft.NET framework 1.1, it will be listed in your add/remove programs, you can't miss it, all 37Mbs of it.

Some programs will not install unless you have this on your pc, it is a specific platform that programmers use for their software to run on.

I'm sure you can find out more in the M/S knowledge base section or run windows update, I am only suggesting this as you have XP 2002, and you don't say how old your laptop is.

bretsky ;0)

  AdvisorAl 19:05 20 Jan 2005

Thanks for all the Bretsky just finished a 12hour shift dont feel like messing around with the PC tonite will have ago when i get the next 4x12s out the way thanks again regards Alan

  bretsky 22:11 20 Jan 2005

Know where you're coming from AdvisorAl, have done shift work myself and it can be a real b**ch. {sorry not very pc that last comment}

bretsky ;0)

  AdvisorAl 13:16 26 Jan 2005

Hi bretsky been able to make a bit of time so had a play around with cable combinations and settings even tried another cd rom drive that was known to be good,still no good. As for framework I have not got it on my pc but there again running xp with sp2 on laptop and have got no problems and microsoft .net framework is not installed on that.
I have been able to get around the problem using my LapTop and External Drive ( Christmas Pressy )With my External Drive connected to my Laptop I made a New Folder on my external Drive opened the Roxio Programe Disc and dragged all the folders and files into the new folder, I then connected my external drive to my DeskTop turned on the external opened the folder and installed the Roxio Programe from there.
I will need to do a reformat at some time which should hopefully put the problem right the big worry is will the rom drive beable to read the Windows XP disc?
Many thanks for your input and sugestions if or when I get the problem sortted I will post very best regards Alan

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?