setup page on starting up

  bigboab y 13:19 14 Jan 2003
  bigboab y 13:19 14 Jan 2003

Friends puter shows the setup page when he starts it up ... "normal" is highlighted..has to press enter then puter starts as it should do ... any ideas how to stop this happening?

  Quiller. 13:47 14 Jan 2003

Windows 98?

Go to run, type msconfig and enter.

Pick the advance tab, bottom right.

Un tick the "show boot up screen" box.

  bigboab y 13:59 14 Jan 2003

sorry mate its windows ME do i untick "enable start up menu"

  Quiller. 14:06 14 Jan 2003

If it is showing. Yes. This should be the problem.

I hope.

  bigboab y 16:47 14 Jan 2003

That did the trick... enable start up menu was ticked... thanks bsod

  Quiller. 19:10 14 Jan 2003

Eggs sea lent. lol

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro review: Hands-on

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?