Setting wireless encryption has screwed me

  skeletal 13:54 14 May 2006

Please help. I have a disaster on my hands!

A year or two ago I set my wireless router not to have encryption because the entire network setup process was so awful I did not dare try the added complication!

However, there are many people near me now whose connections I can see (and thus they, mine). I decided to try to set encryption.

And as expected, I have totally screwed up my connections...all laptops now fail to see the internet and my computer.

I have a Buffalo AirStation and cannot believe how hard it all is!

I did the following:

Opened up AirStation Client Manager
Went to Admin/Configure AirStation

This starts up a web based application and I clicked on a tab marked security.
Going through that there are several choices of security and I chose the top one “WEP” (to keep things simple...some hope). This took me to a form where I could enter up to four keys.

I tried entering a set of words and characters as “ASCII”. I kept getting error messages as nothing I entered seemed to satisfy the requirements. One help page said to enter so many characters, then error messages came up giving different requirements.

Eventually I found a few characters it accepted, but then got the following message:

“Because the communication is encrypted and the authorisation does not recognise the key yet, the communication attempt will fail. Please reset the AirStation and input the same key.”

WHAT?? I thought what I was doing WAS setting the AirStation!

In a panic, I went back through the setup and selected “No Encryption”. Came out of the software and went back in again. At this point I went to security to confirm no encryption was set.

I was then going to post this, but before I did I went to the laptops to make sure they could see the internet. They can’t, somehow I have now killed the router, even though I expected to have put it back to how it was.

So, how do I set the AirStation?
How do I input the same key?
How do I tell the laptops what the key is?


  themoss 14:19 14 May 2006

sorry i didn't get it well, can you access to the router setup web page!?
what happened is that you need to use keys those used by the pc's for the wireless network.
if you can access to the router setup web page,
try to allocate some keys(as far as i know)you can put no more than 4 keys.
there should be an option to generate some keys,but if not try this key:
then,go to your network connection in windows,open the software that deals with you wirless connection, in the security option,you'll find ways to put the key.
enter the same key that the router use.
and that should work.

  skeletal 14:44 14 May 2006

Thanks themoss.

First an update. Don’t ask me how (indeed, you tell me!!) but without having touched anything, the laptop is again talking to the internet and my main computer!!! First panic over...for now!

I have noticed on the laptop under “Wireless connection properties” that you can enter a password key if you enable WEP encryption. Is this the place you mean where I would enter my key (the same one as I tried to put into the AirStation)?

However, I still don't understand how I put a key into the AirStation...I thought that using the router web setup page WAS for putting the key into the router, but the error message (in my first post) is telling me to reset the AirStation. How?

Yes, I can still access the Web setup software and hence the router OK. I was only trying to put one key in (to keep it simple).

Also, I thought you could use any words and letters, so long as they were 5 or 13 long (or, I think 26 according to the help, but 26 did not work!). I note your key is very complex, and 26 long! Appart from the fact yours would be hard to crack, do I need such a hard key? Is there anything significant in the characters? I can't remember an option to generate keys, but I'm too scared to go back in for now!

Thanks for the help.


  mgmcc 16:50 14 May 2006

<<< Is there anything significant in the characters? >>>

Yes, they are hexadecimal characters - the numerals "0" to "9" and the letters "a' to "f".

For 64-bit WEP use 10 hexadecimal characters

For 128-bit encryption use 26 hex characters

WEP encryption can sometimes be enabled with 5 ASCII characters (64-bit) or 13 ASCII characters (128-bit) but my Buffalo router requires hexadecimal characters.

  skeletal 17:17 14 May 2006

Yes I can see they are hex, but in the setup screen you have a choice of hex or ASCII. I chose ASCII. Perhaps the help screens and the error messages are giving info about one or the other, but not making it clear.

If I enter as hex, how do I know what to put in the Windows seems to want ASCII.

This is very confusing!

Any thoughts on how to set up the AirStation?

All comments gratefully received!!!


PS Did I ever mention I hate networks!!

  >steve< 17:50 14 May 2006

try this link its here

  skeletal 20:04 14 May 2006

Thanks >steve<. It went on a lot about MAC addresses. I don't need to do that. I fired up a new laptop recently, and everything found everything else without doing that. The hard bit was setting up ZoneAlarm to let the stuff through.

Surely, all I need to do is, somehow, turn on WEP, add a password, then put the password onto each laptop?

I'm a bit reluctant to start everything up again because of all the trouble I had in the past...and it looks like now as well.

I will read through it again and see if I can see any similarities. It would be good if someone had exactly the same stuff as me though...they may then have seen my odd messages and understand them!

Thanks for the guys.


  mgmcc 21:09 14 May 2006

<<< If I enter as hex, how do I know what to put in the Windows seems to want ASCII. >>>

Which Windows applet? If you mean this one click here then it accepts a hex key.

  mgmcc 22:06 14 May 2006

<<< Any thoughts on how to set up the AirStation? >>>

My Buffalo AirStation is so incredibly easy to set up that I'm not sure where you are having the problem. My wireless security is set up in click here

  skeletal 22:50 14 May 2006

mgmcc...Both your screens are different from mine, but are similar enough for me to believe they are similar(hmm, if you see what I mean!)...different versons of software I guess. I'm using XP pro and Home both to SP2.

The Buffalo stuff is quite old, perhaps they did an upgrade.

However, if the Buffalo is similar, I get the message to reset it AFTER I have changed the (similar) stuff in your screen shot.

We are now having intermittent problems of one laptop not seeing another again...oh dear, I wish I'd never started this!

Thanks again.


  >steve< 17:29 15 May 2006

this is the exact link i followed easy peasy with thanks to vog & here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 6 review

Best art and design exhibitions in 2018

MacBook Pro keyboard issues and other problems

E3 2018 : dates, conférences de presse, billets et plus