setting up new hdd problems

  keithds 20:31 28 Apr 2012

setting up Maxtor Diamond Max16 160GB ATA/133 HDD and wanting to put xphome sp2 on it BIOS doesn't recognise it have tried jumper settings to no avail set to master at present. But its vibrating, cables are fine. Though when it goes through startup says DMI Pool Data..Update Success. Boot from cd: CDBOOT: Couldn't find NTLDR. In BIOS IDE Channels enabled and prefetch mode enabled, Primary master Auto. Tried to boot from CD while disabling the other sequences but still says the same NTLDR. The CD isn't scratched. The motherboard is VIA Technologies VT8363. I might need to update bios but have no floopy don't know how to with cd ? thanks for your time.

  Fruit Bat /\0/\ 21:02 28 Apr 2012

Must be an old machine to use such a small drive IDE 80G?

If BIOS cannot auto detect drive try installing manually by entering no. of cyls and heads should be printed on drive label.

  keithds 22:06 28 Apr 2012

sorry Fruit Bat but there's no indication on the label unsure what to do.

  Fruit Bat /\0/\ 22:23 28 Apr 2012
  keithds 23:27 28 Apr 2012

thanks for the help Fruit Bat /\0/\ but after this manual input and the computer restarts says hard disc failure.

  KRONOS the First 05:09 29 Apr 2012

Is this a new 160GB hard-drive?

Can you try another IDE cable?

Is the hard-drive the only component connected to the IDE cable? Or do you have a CD/DVD drive also connected to the sae cable?

  keithds 16:13 29 Apr 2012

yeah its new, i could buy new ide cable though have tried it on an old western digital drive which capacity size of 18GB is too small. yes the drive is the only component connected to an ata cable. the cd and dvd are separate.

  KRONOS the First 16:18 29 Apr 2012

It is possible you have a knackered new hard-drive, if you could try it on another pc that would help to determine if it is indeed faulty.

  Fruit Bat /\0/\ 16:34 29 Apr 2012

If BIOS sees the WD drive PK then looks like a faulty maxtor drive or if yourr machine is very old the BIOS may need an updaye to see drives above a certain size. Is there a setting somewhere in the BIOS to see LBA Large Block Array? (if my memory serves correctly.)

  keithds 17:41 29 Apr 2012

yeah in cmos features the access mode theres an option for LBA but nothing seems to be doing anything after trying different things. though might be sending it back. although if updating bios as last resort might help would be usure how to do this using a cd?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts