Hot Topics

Setting Firefox home page

  hiwatt 17:08 24 Mar 2014
Locked
Answered

Hi folks, I was having some problems with firefox so I reset it.When entering my home page address,when I started typing www it listed all the sites from my bookmarks? It never used to do this? Is there anyway to stop it listing these sites? Not a big problem but just wondering why it has started doing this? Thanks.

  spuds 17:34 24 Mar 2014

Not sure if I am following this correctly, but the solution might be in cleaning out your browser cache?.

  hiwatt 19:25 24 Mar 2014

Spuds tried that! Jaywoo that's exactly what it was.Firefox must do this by default.It's been ages since I had firefox at default settings.Thanks a lot.Sorted.

This thread is now locked and can not be replied to.

1x1 pixel
Elsewhere on IDG sites

HP's ZBook Firefly is a genuine MacBook Pro rival

Megan Thee Stallion's Aeon Flux-inspired music video is the perfect lockdown tonic

iPhone hackers have had access to iOS 14 'since February'

French Days 2020 : dates, sites participants & bons plans