Serious Problem

  Gios 01:44 23 May 2004
Locked

Computer wont boot properley.


Cannot access files through short cuts


Get message-- WINDOWS CANNOT FIND PROGRAM FILES SAGE ACCOUNTS > EXE

Cannot access email or anything else, if any body can help

Please ring )01942 718366 after 10.30 am UK time.

All help appreciated I am stuffed!

Regards

Ron

  Giggle n' Bits 01:47 23 May 2004

the phone number sounds like a tech number for you to call for a repair service.

If your running XP or ME, do a system restore.

  Gios 01:51 23 May 2004

Can't run a system restore , i get the same message. WINDOWS CANNOT FIND C:\whatever?
Only the internet works

Ron

  ahales42 03:02 23 May 2004

Only the internet works in order for your internet to work windows has to work. have you by any chance partitioned your hard drive? "windows cannot find C:\ whatever" so windows is working then. whats the betting windows is now on D:

  Gaz 25 03:25 23 May 2004

Tweak XP or a reg edit can resolve installtion dir.

  Gios 10:03 23 May 2004

I don't have D drive only C

It started when I ran Diskkeeper. I got a message explore.exe < small box on screen.


Then I ran trend housecall antivirus this found 29 virus's I deleted 27. two remain but apparently they are harmless.

The Internet is fine but it can't find the path to anything else.
I don't really want to format if I can help it

Ron

  Gios 10:22 23 May 2004

I can go into my computer and open the the folders no problem. I just don't seem to be able to access any files at all.

I just get the message Cannot find C:\program files\ whatever.

So far as I can tell only the internet works and any folders with pictures are ok. I can view pictures no problem.

Ron

  Gios 10:26 23 May 2004

C:\Program Files\Sage\Accounts

This is what shows in the top when I go into my computer and open up the filest
Yet when Try to use this program it say it can't find it?

Ron

  Diodorus Siculus 10:28 23 May 2004

Try the system file checker:

start

run

sfc

You will need the OS CD.

A reinstall may be the next step.

  helmetshine 10:33 23 May 2004

When you're in My Computer have you tried double clicking on the exe file within the program folder itself..not the shortcut..if that runs the prog try deleting the old shortcut and creating a new one...if thats not the case try reinstalling the prog over itself

  Gios 10:37 23 May 2004

This is the problem. I can't run anything at all. I even downloaded a registry repair program.

It dowloaded fine, but when you try to run the program it say it can't find it.
And I just downloaded it and I can see it on my C: drive
Ron

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Inside the iMac Pro - Apple's most powerful Mac yet

iMac Pro release date, UK price & specs

Comment nettoyer Windows et optimiser son PC gratuitement ?