Sending Spreadsheet from Excel

  happyshay 20:02 20 Nov 2008

In Excel, I hit the email button to send a spreadsheet to other people. When they receive it, the rows of the spreadsheet are kind of squished. How can I unsquish?

  Noldi 20:14 20 Nov 2008

How are you mailing it?
File > send to > Mail recipient (as attachment).


  happyshay 20:16 20 Nov 2008

Actually using the radio button on the Standard toolbar, but I believe it is basically the same process, yes. Thank you.

  Noldi 20:25 20 Nov 2008

Radio button im not familiar with in Excel. I would send this way and see if the cures your problem.

On the File menu, point to Send To, and then click Mail Recipient (as Attachment).


  happyshay 20:28 20 Nov 2008

The user doesn't want to send it as an attachment. He wants the spreadsheet in teh body of the email. Use File | Send To | Mail Recipient and you'll see what I need.

  VoG II 20:36 20 Nov 2008

Look here click here

  happyshay 20:43 20 Nov 2008

I don't understand how that helps. I don't need an add-in. I can email spreadsheets through Excel. They just come out squished.

  steve263000 20:53 20 Nov 2008

When your recipient gets the sheet tell him(or her) to select the whole sheet and the 'Format/Rows and autofit and then do the same for the columns. That should un-squish them. I hope!

For all that Noldi is right. I would be much better if they were sent as an attachment. That would simplify the whole process. But if the user will not have it, try my suggestion.


  VoG II 20:55 20 Nov 2008

If they come out squished then your method isn't working is it.

If you don't want an add-in you can write your own code based upon some of the code here - take your pick click here

  happyshay 21:01 20 Nov 2008

I don't mean to insult anyone. I am trying to send from Excel. Maybe this is just a bug in Excel 2003. Autofit won't work. The recipient basically receives an image of the spreadsheet in the body of the email. Was hoping there was an easy setting fix. Maybe my firm just needs to upgrade to 2007 for this to work. Thank you.

  VoG II 21:09 20 Nov 2008

Humour me - try the (free) Add-In. I think you'll find it gives better results. If it doesn't then I'll gladly knock up some code for you.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

See iconic duo Smith and Foulkes' epic animation for the BBC's Winter Olympics coverage

iMac Pro review

Idées cadeaux pour geeks et tech addicts